SWGEmu Species Revamp Mod

Oct 22, 2015
1
0
0
#41
Necro'd once more, don't know how to fix it though. Female Zabracks don't walk with this mod installed, did a fresh install and just installed this mod to check it and sure enough, without it they walk, with it.... holding shift and moving around gives the running animation, when they should be walking. female Twilek's are fine, haven't checked female humans.
 

Tonberry

Administrator
Administrator
Aug 30, 2010
372
0
0
www.modthegalaxy.com
#43
Well well well... A few minutes back in SWG land and already I find a bug in your work Kay. I suppose I gotta work the rust off somehow though. Now we know why you disappeared... You just weren't up to the job! Shame! :p

Anyway there was a shader mistake for male twi'lek markings. The first two options were blank pushing the rest out of sync meaning your pattern will be different once you install the mod and the last option simply wont be accessible.

But have no fear, the fix is here.

Feel free to come back any time Kay and present me with my medal.  :cool:
 
Aug 30, 2010
321
1
18
30
#48
Well well well... A few minutes back in SWG land and already I find a bug in your work Kay. I suppose I gotta work the rust off somehow though. Now we know why you disappeared... You just weren't up to the job! Shame! :p

Feel free to come back any time Kay and present me with my medal. :cool:

Here's your 2 years late medal, sorry it took so long but I was keeping it in an impenetrable safe and no way to get in without remembering the password, but lucky you I finally found it!

Had to slice my way in and after some very complex technological reverse engineering mumbo jumbo, one thing came out, "projectperfection"
Not sure I remember what it meant, sounds like one of those very ;) old ;) rusty ;) bugs ;) that should've been fixed so long ago, ok how many winks do you need really :mad:

Joking aside, I'm probably talking to a ghost now but no matter, NAMASTE. :D